Uploaded image for project: 'CMS CONTENIDO'
  1. CMS CONTENIDO
  2. CON-2255

Tinymce 4 can not be used when updating from 4.9.6 to 4.9.7

    Details

      Description

      During an update from CONTENIDO 4.9.6 to CONTENIDO 4.9.7 the file config.php is not rewritten. Some tinymce 4 related settings such as the class name reside in config.php, though.

      Move user independent config settings to a different file.
      Make sure there is no conflict with new 4.9.7 installation config.php files during updates.

      Test if tinymce 4 does work with updated CONTENIDO 4.9.6 installations.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                thomas.stauer thomas.stauer
                Reporter:
                thomas.stauer thomas.stauer
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: